Sybase Business Intelligence Solutions - Database Management, Data Warehousing Software, Mobile Enterprise Applications and Messaging
Sybase Brand Color Bar
delete

Search for    in all of Sybase.com
view all search results right arrow
  blank
 
 
 
 
 

 
 
CLICK TO EXPAND NAVIGATION
CLICK TO EXPAND NAVIGATION
 
 
 
 
Support > Technical Documents > Document Types > Urgent Notice

Urgent Notice

RSS Feed Facebook
 
 
 
 
 
1 - 10 of 69
OpenSSL Vulnerability (Heartbleed bug) for SAP/Sybase products
List of all SAP/Sybase products affected by the Heartbleed bug. (2014-04-17)
 
Security vulnerability in Adaptive Server Enterprise.
There are a number of possible security vulnerabilities in Adaptive Server Enterprise (ASE). (2013-11-04)
 
Security vulnerability in EAServer.
There are a number of possible security vulnerabilities in EAServer. (2013-06-17)
 
Security vulnerability in ASE.
There are a number of security vulnerabilities in ASE. (2013-01-07)
 
Security vulnerability in ASE 15.0.3 and later.
There are a number of security vulnerabilities in ASE 15.0.3 and later. Additionaly there is a potential data loss issue. (2012-07-25)
 
Security vulnerability in ASE 15.0.2 and later. Also affecting Replication Server, OpenServer/SDK, IQ, SQL Anywhere, EA Server, RAP, and Event Stream Processor.
There is a security vulnerabilities in ASE 15.0.2 and later. This also affects all products that use the TDS protocol either to connect to ASE, or to accpet TDS logins. (2012-07-24)
 
Potential corruption using IQ 15.0 and later Multiplex Grid Option utilizing multiple writers
Sybase IQ 15.0 and later when using multiple writers there exist timing related issues that can lead to a bookkeeping error that ultimately leads to data integrity issues (2012-05-09)
 
M-Business Anywhere 6.7 & 7.0 security vulnerabilities
M-Business Anywhere server contains two potential security vulnerabilities. The vulnerabilities affects M-Business Anywhere server 6.7 and 7.0 (2011-10-13)
 
Possible security vulnerability in Sybase Unwired Platform 2.0 and earlier on RIM Blackberry devices
SUP contains a potential security vulnerability on the RIM Blackberry device platform where the device database may not be encrypted properly under some circumstances. (2011-08-08)
 
Possible security vulnerability in Open Sever 15.5 and earlier. Also affecting EAServer, RAP, ECDA, MFC/DC, Rep Server, Open Switch, and ASE.
There are two possible security vulnerabilities in Open Server 15.5 and earlier. This also affects all products that include the affected Open Server versions. (2011-07-28)
 

1 | 2 | 3 | 4 | 5 | 6 | 7 | Next
 
 
 
 
Home / Contact Us / Help / Jobs / Legal / Privacy / Code of Ethics
© Copyright 2014, Sybase Inc. - v 7.6